<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="fb:pages" content="751802658312414" />
        <script> 
            var arr = [];
            var userAgent = navigator.userAgent || navigator.vendor || window.opera;
            var did =486778;
        </script>
    <meta charset="utf-8" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="751802658312414" />
<link rel="alternate" hreflang="en" href="http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/content/two-more-bajans-win-chevening-scholarships" />
<link rel="shortlink" href="/node/486778" />
<link rel="revision" href="/content/two-more-bajans-win-chevening-scholarships" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script>

        <title>Two Bajans receive Chevening Scholarships | Loop News</title>
                                            <link rel="alternate" href="android-app://com.aggrego.loop/article/486778" />
                <meta name="description" content="Barbadians Toni Thorne and Danielle Howell are the latest recipients of The Chevening Scholarship.&amp;nbsp;
&amp;nbsp;

The news of their acceptance was announced today by th">
                <meta property="og:url" content="http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships" />
                <meta property="og:title" content="Two Bajans receive Chevening Scholarships" />
                <meta property="og:description" content="Barbadians Toni Thorne and Danielle Howell are the latest recipients of The Chevening Scholarship.&amp;nbsp;
&amp;nbsp;

The news of their acceptance was announced today by th" />
                <meta property="og:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/lbywNRYl5p.jpg" />
                
                <!-- START TWITTER CARD DATA -->
                <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@Loop">
                <meta name="twitter:title" content="Two Bajans receive Chevening Scholarships">
                <meta name="twitter:description" content="Barbadians Toni Thorne and Danielle Howell are the latest recipients of The Chevening Scholarship.&amp;nbsp;
&amp;nbsp;

The news of their acceptance was announced today by th">
                <meta name="twitter:creator" content="@Loop">  
                <meta name="twitter:image" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/lbywNRYl5p.jpg">
                <meta name="twitter:image:src" content="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/lbywNRYl5p.jpg">
                <!-- END TWITTER CARD DATA -->
                    
                                        <link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<style media="all">
@import url("/core/assets/vendor/normalize-css/normalize.css?qfdhk1");
@import url("/modules/contrib/superfish/../../../sites/all/libraries/superfish/css/superfish.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/ajax-progress.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/align.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/autocomplete-loading.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/fieldgroup.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/container-inline.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/clearfix.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/details.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/hidden.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/item-list.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/js.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/nowrap.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/position-container.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/progress.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/reset-appearance.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/resize.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/sticky-header.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tabledrag.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tablesort.module.css?qfdhk1");
@import url("/core/themes/stable/css/system/components/tree-child.module.css?qfdhk1");
@import url("/core/assets/vendor/jquery.ui/themes/base/core.css?qfdhk1");
@import url("/modules/contrib/poll/css/poll.base.css?qfdhk1");
@import url("/modules/contrib/poll/css/poll.theme.css?qfdhk1");
@import url("/core/themes/stable/css/views/views.module.css?qfdhk1");
@import url("/modules/contrib/video_embed_field/css/video_embed_field.responsive-video.css?qfdhk1");
@import url("/modules/custom/add_events/css/add_event_style.css?qfdhk1");
@import url("/modules/custom/add_events/css/jquery-ui.css?qfdhk1");
@import url("/modules/custom/add_events/css/wickedpicker.css?qfdhk1");
@import url("/modules/contrib/addtoany/css/addtoany.css?qfdhk1");
@import url("/modules/custom/article_category_republish/css/stycky.css?qfdhk1");
</style>
<style media="all">
@import url("/modules/custom/contactus/css/contactus.css?qfdhk1");
@import url("/core/assets/vendor/jquery.ui/themes/base/theme.css?qfdhk1");
@import url("/modules/custom/editors_choice/css/editors_choice.css?qfdhk1");
@import url("/modules/custom/event_image_gallery/css/stycky_events.css?qfdhk1");
@import url("/modules/custom/events/css/calender_style.css?qfdhk1");
@import url("/modules/custom/events/css/demo.css?qfdhk1");
@import url("/modules/custom/events/css/custom_2.css?qfdhk1");
@import url("/modules/custom/freelancer_report/css/freelancer_report.css?qfdhk1");
@import url("/modules/custom/loopadminreports/css/loopnewsadminreport.css?qfdhk1");
@import url("/modules/custom/main_events/css/events_main.css?qfdhk1");
@import url("/modules/custom/newsletter/css/newsletter.css?qfdhk1");
@import url("/modules/custom/only_article_category_republish/css/stycky.css?qfdhk1");
@import url("/modules/custom/share_story/css/share_story_style.css?qfdhk1");
@import url("/modules/custom/sponsored_content/css/sponsoredcontent.css?qfdhk1");
@import url("/modules/custom/watermark_image/css/watermark_stycky.css?qfdhk1");
@import url("/modules/contrib/footermap/css/footermap.css?qfdhk1");
</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic,700italic%7CInconsolata:400,700%7CMontserrat:400,700" media="all" />
<style media="all">
@import url("/core/themes/classy/css/components/action-links.css?qfdhk1");
@import url("/core/themes/classy/css/components/breadcrumb.css?qfdhk1");
@import url("/core/themes/classy/css/components/button.css?qfdhk1");
@import url("/core/themes/classy/css/components/collapse-processed.css?qfdhk1");
@import url("/core/themes/classy/css/components/container-inline.css?qfdhk1");
@import url("/core/themes/classy/css/components/details.css?qfdhk1");
@import url("/core/themes/classy/css/components/exposed-filters.css?qfdhk1");
@import url("/core/themes/classy/css/components/field.css?qfdhk1");
@import url("/core/themes/classy/css/components/form.css?qfdhk1");
@import url("/core/themes/classy/css/components/icons.css?qfdhk1");
@import url("/core/themes/classy/css/components/inline-form.css?qfdhk1");
@import url("/core/themes/classy/css/components/item-list.css?qfdhk1");
@import url("/core/themes/classy/css/components/link.css?qfdhk1");
@import url("/core/themes/classy/css/components/links.css?qfdhk1");
@import url("/core/themes/classy/css/components/menu.css?qfdhk1");
@import url("/core/themes/classy/css/components/more-link.css?qfdhk1");
@import url("/core/themes/classy/css/components/pager.css?qfdhk1");
@import url("/core/themes/classy/css/components/tabledrag.css?qfdhk1");
@import url("/core/themes/classy/css/components/tableselect.css?qfdhk1");
@import url("/core/themes/classy/css/components/tablesort.css?qfdhk1");
@import url("/core/themes/classy/css/components/tabs.css?qfdhk1");
@import url("/core/themes/classy/css/components/textarea.css?qfdhk1");
@import url("/core/themes/classy/css/components/ui-dialog.css?qfdhk1");
@import url("/core/themes/classy/css/components/progress.css?qfdhk1");
@import url("/core/themes/classy/css/components/node.css?qfdhk1");
@import url("/core/themes/classy/css/components/messages.css?qfdhk1");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.css?qfdhk1");
@import url("/themes/loop/vendor/owl-carousel/owl-carousel/owl.transitions.css?qfdhk1");
@import url("/themes/loop/vendor/slick-carousel/slick/slick.css?qfdhk1");
@import url("/themes/loop/vendor/Swiper/dist/css/swiper.css?qfdhk1");
@import url("/themes/loop/vendor/magnific-popup/dist/magnific-popup.css?qfdhk1");
</style>
<style media="all">
@import url("/themes/loop/css/font-awesome.css?qfdhk1");
@import url("/themes/loop/css/main.css?qfdhk1");
@import url("/themes/loop/css/reveal.css?qfdhk1");
@import url("/themes/loop/css/style.css?qfdhk1");
@import url("/themes/loop/css/jquery-ui.structure.css?qfdhk1");
@import url("/themes/loop/vendor/animate.css/animate.css?qfdhk1");
</style>

                            
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

                                                                <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                    var dummy = " ";
                                    googletag.cmd.push(function() {
    googletag.defineSlot('/136257068/lbbcommunityarticlehp_web', [300, 600], 'div-gpt-ad-1492504745085-0').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lbbcommunityarticlelb_web', [[970, 250], [728, 90]], 'div-gpt-ad-1492504745085-1').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lbbcommunityarticlembt_mobile', [320, 50], 'div-gpt-ad-1492504745085-2').addService(googletag.pubads());
    googletag.defineSlot('/136257068/lbbcommunityarticlempu_web', [300, 250], 'div-gpt-ad-1492504745085-3').addService(googletag.pubads());
    var  Keyword = dummy;
    Keyword && googletag.pubads().setTargeting('Keyword', Keyword.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
                                </script>
                                <script>
                                     
                                </script>
                                <script>
                                     
                                </script>
                                                                
                                
                                <!-- Google Tag Manager -->
                                                                <!-- End Google Tag Manager --> 

                                


                                <!---------------------------------- Goole Analytcs-----------------------------    -->

                                                                    <script>
                                        (function(i, s, o, g, r, a, m) {
                                            i['GoogleAnalyticsObject'] = r;
                                            i[r] = i[r] || function() {
                                                (i[r].q = i[r].q || []).push(arguments)
                                            }, i[r].l = 1 * new Date();
                                            a = s.createElement(o),
                                                    m = s.getElementsByTagName(o)[0];
                                            a.async = 1;
                                            a.src = g;
                                            m.parentNode.insertBefore(a, m)
                                        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                                        ga('create', 'UA-48073142-10', 'auto');
                                        ga('send', 'pageview');

                                    </script>
                                                                <style>
                                    .fb .fa{font-size: 16px !important;}
                                    .tw .fa{font-size: 16px !important;}
                                    .in .fa{font-size: 16px !important;}
                                    .gp .fa{font-size: 16px !important;} 
                                </style>
                                <script type="text/javascript">
                                    (function(b, r, a, n, c, h, _, s, d, k) {
                                        if (!b[n] || !b[n]._q) {
                                            for (; s < _.length; )
                                                c(h, _[s++]);
                                            d = r.createElement(a);
                                            d.async = 1;
                                            d.src = "https://cdn.branch.io/branch-latest.min.js";
                                            k = r.getElementsByTagName(a)[0];
                                            k.parentNode.insertBefore(d, k);
                                            b[n] = h
                                        }
                                    })(window, document, "script", "branch", function(b, r) {
                                        b[r] = function() {
                                            b._q.push([r, arguments])
                                        }
                                    }, {_q: [], _v: 1}, "addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode".split(" "), 0);
                                    branch.init('key_live_mjuwaOTO7PJCCS5uI8akigkkxthoIr4S');
                                </script>
                                <script>
                                    branch.setBranchViewData({
                                        open_app: true
                                    });
                                </script>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-6898249"></script>
                                                                                                                                                                                                        <script>
                                    window.dataLayer = window.dataLayer || [];
                                    function gtag() {
                                        dataLayer.push(arguments);
                                    }
                                    gtag('js', new Date());

                                    gtag('config', 'DC-');
                                                                                                                                                                                                        </script>


                                                                                                                                                                                                        </head>
                                                                                                                                                                                                        <body class="layout-no-sidebars path-node page-node-type-article loopnewsbarbados"  id="logout_sytem" >


                                                                                                                                                                                                        
                                                                                                                                                                                                        



                                                                                                                                                                                                        <!-- Google Tag Manager (noscript) -->
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- End Google Tag Manager (noscript) -->
                                                                                                                                                                                                        <a href="#main-content" class="visually-hidden focusable skip-link">
                                                                                                                                                                                                        Skip to main content
                                                                                                                                                                                                        </a>
                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                        <div class="page-loader">
    <div class="loader">
                                    </div>
</div>
<div class="main-wrapper">
    <!-- Header -->
    <header class="header-tp-3 mb-ls-hide">
        <div class="container">
            <div class="top-side">
                <div class="col-row">
                    <div class="col-one-third sm-one-third">
                        <div class="left-side">
                            <div class="htp-3-social">
                                <div class="temperature">                        
                                    <span class="degrees-1">
                                        Thursday   20 August, 2020
                                          <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

                                    </span>

                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-one-third sm-one-third">
                                                      <div class="region region-header">
      
    <div id="block-loop-branding" class="clearfix site-branding block block-system block-system-branding-block">
        
                
                    <div class="htp-3-logo">
            <a href="/" title="Home" rel="home" class="site-branding__logo adaptive" >
                                    <img src="/themes/loop/logo.svg" alt="Home" width="150" height="84"/>
                            </a>
        </div>
            </div>
 
  </div>

                                            </div>
                    <div class="col-one-third sm-one-third">
                        <div class="right-side">

                            <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                  <div class="region region-header-social-icons">
      
    <div id="block-socialurls" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopnewsbb" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopNewsBB" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/LoopNewsBarbados" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                            </ul>
                            <div class="htp-3-saved-art sm-hide">
                                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                                    <div class="search-sec">
                                        <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                        <button type="submit" id=""><i class="fa fa-search" aria-hidden="true"></i></button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>  
        <div class="container">
                              <div class="region region-primary-menu-barbados">
      
    <div id="block-loopbarbados" class="block block-superfish block-superfishloop-barbados">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-barbados" class="menu sf-menu sf-loop-barbados sf-horizontal sf-style-none">
                    
<li id="loop-barbados-menu-link-contentd95321bb-4772-43a9-b5d4-168dbd814c95--2" class="sf-depth-1 barbadosnews menuparent"><a href="/category/loopnewsbarbados-barbados-news" class="sf-depth-1 barbadosnews menuparent">Barbados News</a><ul class="sub"><li id="loop-barbados-menu-link-content6745af8a-445c-4503-bf67-d728783164d1--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopnewsbarbados-community" class="sf-depth-2 community">Community</a></li></ul></li><li id="loop-barbados-menu-link-contentc9ff35e5-8e42-42b7-904c-eb418a2f2ed0--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopnewsbarbados-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="loop-barbados-menu-link-content16a9e853-c902-415a-8029-ff8e5b7a5cd0--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopnewsbarbados-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-barbados-menu-link-content77c898d8-175d-4249-bff7-4d555decf2de--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopbarbados-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="loop-barbados-menu-link-contentb3d15ade-99ff-4c9d-a37a-e3312ed8ef4c--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopnewsbarbados-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="loop-barbados-menu-link-contente58610ba-3e6e-4ebb-a6b7-80d505e0d133--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopnewsbarbados-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-barbados-menu-link-content436a68d7-e828-4a14-be6b-9b7e4a4210d5--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopnewsbarbados-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-barbados-menu-link-content4c272193-ad1a-431a-9888-77eef51a4bfd--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopnewsbarbados-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="loop-barbados-menu-link-contentc9c64c7c-d07b-4435-bf43-a2663d47bade--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopnewsbarbados-tech" class="sf-depth-2 tech">Tech</a></li><li id="loop-barbados-menu-link-content18b3db83-e0f9-4c96-ac20-cec7651dfe6a--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopnewsbarbados-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="loop-barbados-menu-link-content6f59fb91-e862-4c86-a54e-956c399636f1--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopnewsbarbados-business" class="sf-depth-1 business">Business</a></li><li id="loop-barbados-menu-link-contente11bfbbf-0caf-4472-a12c-7fe1da83df02--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopnewsbarbados-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-barbados-menu-link-content0fcd730f-dd0e-4f0a-a010-8f4ae139f0e6--2" class="sf-depth-1 cpl menuparent"><a href="/category/bb-cpl" class="sf-depth-1 cpl menuparent">CPL</a><ul class="sub"><li id="loop-barbados-menu-link-content4d42b985-0dde-42d4-90bc-e2a551b8a8a2--2" class="sf-depth-2 matchcenter sf-no-children"><a href="http://www.loopnewsbarbados.com/content/match-center" class="sf-depth-2 matchcenter sf-external">Match Center</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                    </div>
    </header>
    <div class="sticky-header js-sticky-header">
        <div class="container">
            <div class="main-nav-wrap">
                <div class="row1">
                    <nav class="main-nav">
                                                      <div class="region region-primary-menu-barbados">
      
    <div id="block-loopbarbados" class="block block-superfish block-superfishloop-barbados">
        
                
                    <div class="content">
                <div class="bottom-side">
    <div class="htp-3-row">
        <div class="htp-3-menu">
            <nav class="main-nav">
                <ul id="superfish-loop-barbados" class="menu sf-menu sf-loop-barbados sf-horizontal sf-style-none">
                    
<li id="loop-barbados-menu-link-contentd95321bb-4772-43a9-b5d4-168dbd814c95--2" class="sf-depth-1 barbadosnews menuparent"><a href="/category/loopnewsbarbados-barbados-news" class="sf-depth-1 barbadosnews menuparent">Barbados News</a><ul class="sub"><li id="loop-barbados-menu-link-content6745af8a-445c-4503-bf67-d728783164d1--2" class="sf-depth-2 community sf-no-children"><a href="/category/loopnewsbarbados-community" class="sf-depth-2 community">Community</a></li></ul></li><li id="loop-barbados-menu-link-contentc9ff35e5-8e42-42b7-904c-eb418a2f2ed0--2" class="sf-depth-1 worldnews menuparent"><a href="/category/loopnewsbarbados-world-news" class="sf-depth-1 worldnews menuparent">World News</a><ul class="sub"><li id="loop-barbados-menu-link-content16a9e853-c902-415a-8029-ff8e5b7a5cd0--2" class="sf-depth-2 caribbeannews sf-no-children"><a href="/category/loopnewsbarbados-caribbean-news" class="sf-depth-2 caribbeannews">Caribbean News</a></li><li id="loop-barbados-menu-link-content77c898d8-175d-4249-bff7-4d555decf2de--2" class="sf-depth-2 festivals sf-no-children"><a href="/category/loopbarbados-festivals" class="sf-depth-2 festivals">Festivals</a></li></ul></li><li id="loop-barbados-menu-link-contentb3d15ade-99ff-4c9d-a37a-e3312ed8ef4c--2" class="sf-depth-1 coronavirus sf-no-children"><a href="/category/loopnewsbarbados-coronavirus" class="sf-depth-1 coronavirus">Coronavirus</a></li><li id="loop-barbados-menu-link-contente58610ba-3e6e-4ebb-a6b7-80d505e0d133--2" class="sf-depth-1 viral sf-no-children"><a href="/category/loopnewsbarbados-viral" class="sf-depth-1 viral">Viral</a></li><li id="loop-barbados-menu-link-content436a68d7-e828-4a14-be6b-9b7e4a4210d5--2" class="sf-depth-1 entertainment sf-no-children"><a href="/category/loopnewsbarbados-entertainment" class="sf-depth-1 entertainment">Entertainment</a></li><li id="loop-barbados-menu-link-content4c272193-ad1a-431a-9888-77eef51a4bfd--2" class="sf-depth-1 lifestyle menuparent"><a href="/category/loopnewsbarbados-lifestyle" class="sf-depth-1 lifestyle menuparent">Lifestyle</a><ul class="sub"><li id="loop-barbados-menu-link-contentc9c64c7c-d07b-4435-bf43-a2663d47bade--2" class="sf-depth-2 tech sf-no-children"><a href="/category/loopnewsbarbados-tech" class="sf-depth-2 tech">Tech</a></li><li id="loop-barbados-menu-link-content18b3db83-e0f9-4c96-ac20-cec7651dfe6a--2" class="sf-depth-2 travel sf-no-children"><a href="/category/loopnewsbarbados-travel" class="sf-depth-2 travel">Travel</a></li></ul></li><li id="loop-barbados-menu-link-content6f59fb91-e862-4c86-a54e-956c399636f1--2" class="sf-depth-1 business sf-no-children"><a href="/category/loopnewsbarbados-business" class="sf-depth-1 business">Business</a></li><li id="loop-barbados-menu-link-contente11bfbbf-0caf-4472-a12c-7fe1da83df02--2" class="sf-depth-1 sport sf-no-children"><a href="/category/loopnewsbarbados-sport" class="sf-depth-1 sport">Sport</a></li><li id="loop-barbados-menu-link-content0fcd730f-dd0e-4f0a-a010-8f4ae139f0e6--2" class="sf-depth-1 cpl menuparent"><a href="/category/bb-cpl" class="sf-depth-1 cpl menuparent">CPL</a><ul class="sub"><li id="loop-barbados-menu-link-content4d42b985-0dde-42d4-90bc-e2a551b8a8a2--2" class="sf-depth-2 matchcenter sf-no-children"><a href="http://www.loopnewsbarbados.com/content/match-center" class="sf-depth-2 matchcenter sf-external">Match Center</a></li></ul></li>
                </ul>
            </nav>
        </div>
    </div>
</div>

            </div>
            </div>
 
  </div>

                                            </nav>
                </div>
            </div>
        </div>
    </div>
    <header class="header-mb">
        <div class="container">
            <div class="hdm-menu">
                <a href="#mb-menu" class="c-hamburger htx js-mb-menu">
                    <span>toggle menu</span>
                </a>
            </div>
            <div class="hdm-logo">
                <h1><a href="/"><img src="/themes/loop/logo.svg" height="40" width="140" alt="Spectr" class="adaptive" /></a></h1>
            </div>
            <div class="hdm-search-user">
                <form action="/search/node" method="get" id="search-form" accept-charset="UTF-8">
                    <div class="hd-search">
                        <a href="#search-block" class="st-btn-1 fa-flip-horizontal js-hd-search">
                            <i class="li_search"></i>
                        </a>
                        <div class="hd-search-block js-hd-search-block">
                            <div class="search">
                                <div class="search-input">
                                    <input type="search" placeholder="Search" name="keys" id="txtSearch" value="">
                                </div>
                                <div class="search-btn">
                                    <button type="submit" id="">Search</button>
                                </div>
                            </div>
                        </div>
                    </div>
                    <!--  <div class="user">
                            <a href="#" class="js-popups"><i class="li_user"></i></a>
                    </div> -->
                </form>
            </div>
            <div class="mobile_domain">
                  <div class="region region-domain-menu">
    <nav role="navigation" aria-labelledby="block-loopmarket-menu" id="block-loopmarket" class="block block-menu navigation menu--loop-market">
            
  <h2 class="visually-hidden" id="block-loopmarket-menu">Loop market</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopmarket"></div>
        <div class="menu-toggle-target" id="hide-block-loopmarket"></div>
        <div class="container">
            <nav class="mobile-nav">
                
                <div class=mobile-slider>
            <div class=vantage-slider-menu>
                <div class=menu-slider-head>
                    <h2><span id="active-market">
                                                                                            <span id="loopnewsbarbados" style="display:none;" class="market-title">Barbados</span>
                                                                                            <span id="loopnewscaribbean" style="display:none;" class="market-title">Caribbean News</span>
                                                                                            <span id="loopcayman" style="display:none;" class="market-title">Cayman</span>
                                                                                            <span id="loophaiti" style="display:none;" class="market-title">Haiti</span>
                                                                                            <span id="loopjamaica" style="display:none;" class="market-title">Jamaica</span>
                                                                                            <span id="loopslu" style="display:none;" class="market-title">St. Lucia</span>
                                                                                            <span id="looptt" style="display:none;" class="market-title">Trinidad and Tobago</span>
                                                    </span>
                    </h2>
                    <i class="fa fa-angle-down" aria-hidden="true"></i>
                </div>
                <div class=vantage-list>
                    <div class=timeline>
                        <div class=events-wrapper>
                            <div class="events first-scroll">
                                <ul>
                                                                            <li><a href="http://www.loopnewsbarbados.com">Barbados</a></li>
                                                                                <li><a href="https://www.loopnewscaribbean.com">Caribbean News</a></li>
                                                                                <li><a href="http://www.loopcayman.com">Cayman</a></li>
                                                                                <li><a href="http://www.loophaiti.com">Haiti</a></li>
                                                                                <li><a href="http://www.loopjamaica.com">Jamaica</a></li>
                                                                                <li><a href="http://www.loopslu.com">St. Lucia</a></li>
                                                                                <li><a href="http://www.looptt.com">Trinidad and Tobago</a></li>
                                                                        </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
<script>
    var splited = window.location.origin.split(".");
 document.getElementById(splited[1]).style.display = "block";
</script>
            </nav>
        </div>


    </div>
</nav>

  </div>

            </div>
        </div>
    </header>
    <div class="inner-wrapper">
        <div class="main">
            <!-- Content -->
            <div class="main-content" style="padding-bottom: 0px;">
                <!-- Trending line -->
                                      <div class="region region-featured-ticker">
            <div class="trending-posts-line">
        <div class="trending-line">
            <div class="container">
                <div class="trending-now">Breaking News | </div>
                <div> 
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-ddb6aca0539c745af2ad3adc3ebf073005ba6ea89c62ebf48b4bb5f3bf1b279a">
  
    
      
      <div class="view-content">
          <div class="tl-slider">
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/ashley-mayers-tenacity-pays-heading-queens-college" hreflang="en">Ashley Mayer&#039;s tenacity pays off, heading to Queen&#039;s College</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/police-investigating-death-newborn-babies" hreflang="en">Police investigating death of newborn babies</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/trio-remanded-police-involved-shooting-marl-hole" hreflang="en">Trio remanded for police-involved shooting in &#039;Marl Hole&#039; </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/man-center-viral-video-slapped-multiple-charges" hreflang="en">Man at the center of viral video slapped with multiple charges </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/national-swimmer-top-performer-11-plus" hreflang="en">VIDEO: National swimmer is top girl in Common Entrance Exam </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/nhc-monitors-three-weather-systems-atlantic-3" hreflang="en">3 Atlantic systems: 90 per cent chance of one becoming a Depression</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/masked-man-shoots-and-kills-handyman-st-john" hreflang="en">Masked man shoots and kills handyman in St John </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/life-young-demarco-gibbs-has-come-end" hreflang="en">Life of young Demarco Gibbs has come to an end </a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/gale-shares-advice-success" hreflang="en">Bajan baller signed to European team gives advice to fellow players</a></span></div>
            </div>
                                <div class="views-row">
                <div class="views-field views-field-title"><span class="field-content"><a href="/content/protocols-new-school-term-remain-pending" hreflang="en">Ministry in talks with education stakeholders on reopening of schools</a></span></div>
            </div>
            </div>

    </div>
  
          </div>
</div>

                            </div>
        </div>
    </div>
 
  </div>

                                <div class="loop-elction" id="advertize">
                    <div class="main-posts-1">
                        <div class="new-visit-site">
                                                                                        <div id='div-gpt-ad-1492504745085-1' class="mpu_ads_web_home">
                                    <!-- Start of AIM Code -->
                                    <script type="text/javascript">
                                        var CAMPAIGN_ID = "div-gpt-ad-1492504745085-1"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                        // Ad impression and click tracking code
                                        var _paq = _paq || [];
                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                    </script>
                                    <!-- End of AIM Code -->
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1492504745085-1');
                                        });
                                    </script>
                                </div>
                            
                                                    </div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="section article_business_section">
                    <div class="row">
                                                      <div class="region region-content">
    
    
    <div id="block-loop-content" class="block block-system block-system-main-block">
        
                
                    <div class="content">
                

<div class="pst-block">
        <div class="pst-block-main">
        <div class="post-content">
            <article data-history-node-id="486778" role="article" about="/content/two-more-bajans-win-chevening-scholarships" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
                <h2 class="title-21"  class="node__title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Two Bajans receive Chevening Scholarships</span>
</h2>
                <div class="meta-tp-5">
                    <div class="author-tp-2 article-meta-infos">
                        <div class="author-info">
                                                        <span class="author-name border-left">
                                                                    Daveny Ellis&nbsp;
                                                            </span>
                            <span class="date-tp-4 border-left"><i class="li_clock"></i>
                                                                Created : 20 August 2020
                                                            </span>
                            <label class="category-primary">
                                                                                                                                                        <a href="/category/loopnewsbarbados-community" class="" tabindex="0"> Community </a>
                                                                                                                                                                                                                                </label>
                                            </div>
                                                                                    </div></div>
                                    <div class="post-main-img">
                                        <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/lbywNRYl5p.jpg" height="442" width="750" alt="Barbadians Toni Thorne and Danielle Howell are among this years Chevening Scholarship winners. " class="adaptive" />
                                                                                    <p>Barbadians Toni Thorne and Danielle Howell are among this years Chevening Scholarship winners. </p>
                                            
                                    </div>
                                    <div class="meta-tp-5">


                                        <div class="add-to-any styky-addtoany js-sticky-header">
                                            <div class="container">
                                                  
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships" data-a2a-title="Two Bajans receive Chevening Scholarships"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                            </div>
                                        </div> 

                                        <div class="meta-tp-5 article-main-section2">
                                            
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Barbadians Toni Thorne and Danielle Howell are the latest recipients of The Chevening Scholarship.&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">The news of their acceptance was announced today by the British High Commission to Bridgetown, along with the names of seven other awardees across the region from Antigua and Barbuda, Dominica, Grenada, St Lucia, and St Vincent and the Grenadines.</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">British High Commissioner to Barbados and the Eastern Caribbean, Janet Douglas said&nbsp;she is pleased to see the number of scholarships awarded to the region this year.</span></p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;">&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><div class="clear"></div><div class="pst-box related_article_main_section realted_art"><div class="pst-box-head"><div class="title-blc-1"><h4>Related <span>Article</span></h4></div></div><div class="pst-box-main" id="related_article_section"><div class="pst-box-inner js-pst-block-2"><div class="two-third article_img_section"><article class="post post-tp-30 article-img"><figure><a href="/content/university-upgrades-2020-hurricane-season-extremely-active-3"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/UOVSQQrhJF.jpg" height="150" width="222" alt="" class="adaptive" /></a></figure><h3 class="title-6 related_art_main_text"><a href="/content/university-upgrades-2020-hurricane-season-extremely-active-3"><p><b>Related article</b> :University upgrades 2020 hurricane season to extremely active  </p></a></h3></article></div></div></div></div><p></p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;">&nbsp;</p>

<blockquote>
<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">“I am heartened to see that Barbados and the islands of the Eastern Caribbean have produced nine more outstanding Chevening scholars this year, replicating the same level of success from 2019," Douglas said.</span></p>
</blockquote>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;">&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">The Chevening Scholarships scheme is the global scholarship programme of the British government that awards scholarships to individuals seen as having exceptional leadership potential and enabling recipients to study one-year Masters courses in a range of subject areas at UK universities.</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">The British High Commissioner went on to say that the UK remains committed to providing educational opportunities to the Eastern Caribbean and encouraged others to take part in the programme.&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">The 2020 Chevening Scholars are:&nbsp;</span></p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;">&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Barbados</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Toni Thorne pursuing an MBA in Business Administration at University of Cambridge with The Cambridge Commonwealth, European &amp; International Trust&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Barbados</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Danielle Howell pursuing an MSc in Coastal and Marine Resource Management at University of Portsmouth</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Antigua and Barbuda</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- A’Shante O’Keiffe pursuing an MSc in Education at University of Edinburgh</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Antigua and Barbuda</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Loretta Benjamin pursuing an MSc in Strategic Management of Projects at UCL (University College London)&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Antigua and Barbuda</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Simone Dias pursuing an MSc in Urban Regeneration and Development at University of Manchester</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Dominica</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Naomi Matthew pursuing an MSc in Development Economics at University of Nottingham</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">Grenada</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Olvine Holas pursuing an MSc in International Business and Emerging Markets University of Edinburgh&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">St Lucia</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">&nbsp;- Keryn Nelson pursuing an MSc in Media Communication and Development at London School of Economics and Political Science&nbsp;</span><br />
&nbsp;</p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><em style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">St Vincent and the Grenadines&nbsp;</span></em><span data-preserver-spaces="true" style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;;">- Franz George pursuing an MSc in Industrial/Organisational and Business Psychology at UCL (University College London)</span></p>

<p style="color: rgb(14, 16, 26); background: transparent; margin-top:0pt; margin-bottom:0pt;"><br />
Congrats to all the recipients!</p>
<div class="extra_appa"><p><strong>Get the latest local and international news straight to your mobile phone for free:</strong></p>
                                           <div class="app_div"> <p><strong><a href="https://4xbv.app.link/download-loop-android"><img src="/themes/loop/img/android-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong></p>
                                            <p><strong><a href="https://4xbv.app.link/download-loop-ios"><img src="/themes/loop/img/apple-icon.png" style="float:none; margin: 5px 10px -13px 0;" /></a></strong>&nbsp;&nbsp;</p></div></div>
                                        </div>
      
                                        </div>
                                    </div>
                                </article>

                                  
                                <div class="post-tags">
                                    <ul class="post-tags-list">
                                                                                    <li><a href="/taxonomy/term/37095">Chevening Scholarship</a></li>
                                                                                        <li><a href="/taxonomy/term/15802">scholarships</a></li>
                                                                                        <li><a href="/taxonomy/term/3361">scholarship awarding</a></li>
                                                                                </ul>
                                </div>

                            </div>
                            <input type="button" id="calltoaction" value="calltoaction" style="display: none;" />
                                                    </div>
                                                <div class="pst-block-main">
                            <div class="post-content">
                                                                    <div class="pst-box">
                                        <div class="pst-box-head">
                                            <div class="title-blc-1">
                                                <h4>Related articles</h4>
                                            </div>
                                        </div>
                                        <div class="pst-box-main related_news">
                                            <div class="pst-box-inner js-pst-block-2">
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewsbarbados.com/content/loop-regional-lifestyle-editor-selected-prestigious-scholarship-3"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-02/YKstqwaqKA.jpg" height="150" width="222" alt=" Laura Dowrich-Phillips" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewsbarbados.com/content/loop-regional-lifestyle-editor-selected-prestigious-scholarship-3">Loop Regional Lifestyle Editor selected for prestigious scholarship  </a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewsbarbados.com/content/scholarship-and-exhibition-winners-told-give-back"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2019-08/v9ztatmjif.jpg" height="150" width="222" alt="" class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewsbarbados.com/content/scholarship-and-exhibition-winners-told-give-back">Scholarship and Exhibition winners told to give back</a></h3>
                                                        </article>
                                                    </div>
                                                                                                    <div class="one-third">
                                                        <article class="post post-tp-30">
                                                            <figure>
                                                                <a href="http://www.loopnewsbarbados.com/content/come-back-and-give-back-2018-national-awards-bill-high"><img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2018-08/79qJIOP4gi.jpg" height="150" width="222" alt="Minister Santia Bradshaw chatting with Scholarship and Exhibition winners after the ceremony." class="adaptive" /></a> 
                                                            </figure>
                                                            <h3 class="title-6"><a href="http://www.loopnewsbarbados.com/content/come-back-and-give-back-2018-national-awards-bill-high">Come back and give back, the 2018 Scholarship, Exhibition bill is high</a></h3>
                                                        </article>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                
                                <div class="sharing-block">
                                    <div class="sharing-title">You can tell friends about this post!</div>
                                                                          
    <div id="block-addtoanybuttons" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships" data-a2a-title="Two Bajans receive Chevening Scholarships"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
                                </div>
                                <div class="post-next-prev"></div>

                                <div class="comments-block">
                                    <div class="pst-block-head">
                                        <div class="title-4">
                                            <strong>Comments </strong>
                                        </div>
                                    </div>
                                    
	
 

     	
	<div class="comments"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://loopnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript></div>
</div>

                                </div>
                                                                    <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                                        googletag.pubads().definePassback('/213794966/vuukle-widget/loopnewsbarbados.com', [[250, 250], [300, 250], [400, 250], [400, 300]]).display();
                                    </script>
                                                            </div>

                        </div>
                        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="section sponsored-sec web-outbrain">
                            <div class="trend-pst">
                                <div class="OUTBRAIN" data-src="www.loopnewsbarbados.com" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
                            </div>
                        </div>

                    </div>
                                                                                            <script type="application/ld+json">
                                {
                                "@context": "http://schema.org",
                                "@type": "NewsArticle",
                                "headline": "Two Bajans receive Chevening Scholarships",
                                "url": "http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships",
                                "thumbnailUrl": "https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/2020-08/lbywNRYl5p.jpg",
                                "dateCreated": "2020-08-20T11:15:50Z",
                                "articleSection": "LoopNewsBarbados Community",
                                "creator": ["daveny.ellis"],
                                "keywords": ["Chevening Scholarship", "scholarships", "scholarship awarding"]
                                }
                            </script>
                                                <script>
                            branch.setBranchViewData({
                                open_app: true
                            });
                        </script>
                        <script> 
                                                                                              ga('send', {
                                          hitType: 'event',
                                          eventCategory: 'LoopNewsBarbados Community',
                                          eventAction: 'Action',
                                          eventLabel: 'Two Bajans receive Chevening Scholarships'
                                      });
                        </script>
            </div>
            </div>
   
    <div id="block-loop-local-actions" class="block block-core block-local-actions-block">
        
                
              <nav class="action-links"></nav>
      </div>
 
  </div>

                                                <aside class="side-bar">
                            <div class="js-sidebar">
                                                                    <div class="sb-banner">
                                                                                    <div id='div-gpt-ad-1492504745085-3' class="mpu_ads_web_home">
                                                <!-- Start of AIM Code -->
                                                <script type="text/javascript">
                                                    var CAMPAIGN_ID = "div-gpt-ad-1492504745085-3"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                    // Ad impression and click tracking code
                                                    var _paq = _paq || [];
                                                    _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                    //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                </script>
                                                <!-- End of AIM Code -->
                                                <script>
                                                    googletag.cmd.push(function () {
                                                        googletag.display('div-gpt-ad-1492504745085-3');
                                                    });
                                                </script>
                                            </div>
                                        

                                    </div>
                                    <div class="pst-block">
                                        <div class="pst-block-head">
                                            <h2 class="title-4">
                                                                                                    Share this article
                                                                                            </h2>
                                        </div>
                                        <div class="pst-block-main">
                                            <div class="add-to-any">
                                                  <div class="region region-add-to-any-event">
      
    <div id="block-addtoanybuttons-3" class="block block-addtoany block-addtoany-block">
        
                
                    <div class="content">
                <span class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.loopnewsbarbados.com/content/two-more-bajans-win-chevening-scholarships" data-a2a-title="Two Bajans receive Chevening Scholarships"><div class="addthis_inline_share_toolbox"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5878981454401c36"></script></span>

            </div>
            </div>
 
  </div>

                                            </div>
                                                                                    </div>
                                    </div>
                                                                            <div class="sb-banner">
                                                                                            <div id='div-gpt-ad-1492504745085-0' class="mpu_ads_web_home">
                                                    <!-- Start of AIM Code -->
                                                    <script type="text/javascript">
                                                        var CAMPAIGN_ID = "div-gpt-ad-1492504745085-0"; // Please replace this string with a string containing the DFP order/campaign ID, e.g. "123456789".

                                                        // Ad impression and click tracking code
                                                        var _paq = _paq || [];
                                                        _paq.push(['trackEvent', 'ad', 'impression', CAMPAIGN_ID]);
                                                        //aim_rc('#aim_ac', CAMPAIGN_ID);
                                                    </script>
                                                    <!-- End of AIM Code -->
                                                    <script>
                                                        googletag.cmd.push(function () {
                                                            googletag.display('div-gpt-ad-1492504745085-0');
                                                        });
                                                    </script>
                                                </div>
                                                                                    </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-featured-sidebar">
     
                    <div class="trpst-block">
        <div class="trpst-block-head">
            <h2 class="title-4"><strong>Trending</strong></h2>
            <div class="js-sbr-pagination"></div>
        </div>
        <div class="trpst-block-main">
            <div> 
<div class="view view-trending-post-sidebar view-id-trending_post_sidebar view-display-id-block_1 js-view-dom-id-6c84dc2ef25c52c452de09ef1dbe7a82be181968d7ed301b97acc51543623e06">
  
    
      
      <div class="view-content">
      
    <div class="js-trend-pst-slider trending-home-list">
        <div>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/12-things-parents-may-have-buy-2020-school-year-post-covid" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/0II7z4O7f6.jpg" alt="Mother and child working on a desktop computer. (Source: NJ.com)" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/12-things-parents-may-have-buy-2020-school-year-post-covid" tabindex="0">
                                                                                                                                12 Things parents may have to buy for 2020 School Year post-COVID
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 17, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-0-id" type="hidden" name="draganddroprecords[0][id]" value="485986">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/eccb-focussed-serving-region-light-covid-19-2" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-04/Kix3nud8VI.jpg" alt="Timothy Antoine, ECCB Governor" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/eccb-focussed-serving-region-light-covid-19-2" tabindex="0">
                                                                                                                                ECCB focussed on serving the region in light of COVID-19  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">April 12, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-1-id" type="hidden" name="draganddroprecords[1][id]" value="459282">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/covid-19-update-two-new-cases-and-one-recovery" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/yOIvS4pL3H.jpg" alt="COVID-19 Update 19/08/2020 " class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/covid-19-update-two-new-cases-and-one-recovery" tabindex="0">
                                                                                                                                COVID-19 Update: Two new cases and one recovery 
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 19, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-2-id" type="hidden" name="draganddroprecords[2][id]" value="486541">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/denny-calls-government-say-date-and-time-nelson-removal" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/zigN0Xjxih.jpg" alt="Statue of Lord Nelson (BGIS)" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/denny-calls-government-say-date-and-time-nelson-removal" tabindex="0">
                                                                                                                                Denny calls on Government to give date for removal of Nelson statue 
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 18, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-3-id" type="hidden" name="draganddroprecords[3][id]" value="486232">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/st-lucia-ranked-1-caribbean-covid-19-response-0" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/trending_post_image/public/2020-08/JOJZjptLkr.jpg" alt="Minister of Health Hon Mary Isaac" class="adaptive" style="width:115px;height:85px" height="85" width="115">
                        </a>
						<div class="ptp-1-overlay">
							<div class="icon-box">
															</div>
						</div>
                    </figure>
                    <div class="common-title-height">
                        <h3 class="title-6  common-textwrap-fix">
                            <a href="/content/st-lucia-ranked-1-caribbean-covid-19-response-0" tabindex="0">
                                                                                                                                St Lucia ranked #1 in Caribbean for COVID-19 response  
                                                            </a>
                        </h3>

                        <div class="date-tp-2 date-common-height">August 17, 2020</div>
                    </div>
                    <div class="views-field views-field-draganddroprecords">
                        <span class="field-content">
                            <input class="draganddroprecords-id" data-drupal-selector="edit-draganddroprecords-4-id" type="hidden" name="draganddroprecords[4][id]" value="486005">
                            <input class="draganddroprecords-parent" data-drupal-selector="edit-draganddroprecords-0-parent" type="hidden" name="draganddroprecords[0][parent]" value="0">
                            <input type="hidden" name="block-id" value="trending_post_sidebar">
                        </span>
                    </div>
                </article>
                    </div>
    </div>


    </div>
  
          </div>
</div>

        </div>
    </div>
 
  </div>

                                        </div>
                                                                                                                <div class="pst-block">
                                              <div class="region region-sb-recent">
                    <div class="pst-block-head">
            <h2 class="title-4">
									<strong>Recent News</strong> 
                                            </h2>
        </div>
        <div class="pst-block-main">
            <div class="js-csp-block js-tab-slider slick-initialized slick-slider">
                <div aria-live="polite" class="slick-list draggable">
                    <div> 
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-082f21c7482899e8ca385177e5541265836fba3d3578912e8c590145e23ed2b7">
  
    
      
      <div class="view-content">
          <div class="slick-track" role="listbox" style="opacity: 1; width: 640px;">
        <div class="slick-slide slick-current slick-active" data-slick-index="0" aria-hidden="false" tabindex="-1" role="option" aria-describedby="slick-slide10" style="width: 320px; position: relative; left: 0px; top: 0px; z-index: 999; opacity: 1;">
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/ashley-mayers-tenacity-pays-heading-queens-college" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/J8Tv9LyANv.jpg" alt="Ashley Mayers of Trinity Academy will be heading to Queen&#039;s College in September. She placed in the top ten overall performers with a score of 242.50A. " class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/ashley-mayers-tenacity-pays-heading-queens-college" tabindex="0">
                                                                                                                                                Ashley Mayer&#039;s tenacity pays off, heading to Queen&#039;s College
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/neymars-agent-suggests-messi-ronaldo-could-join-brazil-star-psg-1" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/daamvQrJjM.jpg" alt="(From left) Lionel Messi, Neymar and Cristiano Ronaldo.
" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/neymars-agent-suggests-messi-ronaldo-could-join-brazil-star-psg-1" tabindex="0">
                                                                                                                                                Neymar&#039;s agent suggests Messi, Ronaldo could join Brazil star at PSG  
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                            <article class="post post-tp-9">
                    <figure>
                        <a href="/content/police-investigating-death-newborn-babies" tabindex="0">
                            <img src="https://loopnewslive.blob.core.windows.net/liveimage/sites/default/files/styles/category_small_image/public/2020-08/th7xvRv7Dt.jpg" alt="" class="adaptive" style="height: 85px; width: 115px;" height="85" width="115">
                        </a>
                    </figure>
                    <div class="article-metas">
                        <div class="common-title-height pointer-custom1">
                            <h3 class="title-6 common-textwrap-fix">
                                <a href="/content/police-investigating-death-newborn-babies" tabindex="0">
                                                                                                                                                Police investigating death of newborn babies
                                                                    </a>
                            </h3>
                            <div class="date-tp-2 date-common-height">
                                August 20, 2020
                            </div>
                        </div>
                    </div>
                </article>
                    </div>
    </div>

    </div>
  
          </div>
</div>

                </div>
            </div>
        </div>
             
  </div>

                                        </div>
                                                                                                                                                                                                            </div>
                        </aside>
                    </div>

                </div>
                            </div>
            <footer class="main-footer">
                <div class="container">
                    <div class="top-part">
                        <div class="row">
                            <div class="one-third sm-full">
                                <div class="ft-widget">                                       
                                    <div class="ft-logo">
                                        <a href=""><img src="/themes/loop/logo.svg" height="61" width="110" alt="Loop News Theme"></a>
                                    </div>
                                </div>
                            </div>

                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                                                        <h4 class="ft-title-1">Sections</h4>
                                    <div class="section-menu">
                                                                                      <div class="region region-footer-second-barbados">
      
    <div class="footermap footermap--footermap_block block block-footermap block-footermap-block" id="block-footermap-5">
        
                
                    <div class="content">
                  <nav class="footermap-col footermap-col--1 footermap-col--loop-barbados">
    <ul class="footermap-header footermap-header--loop-barbados">
      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopnewsbarbados-barbados-news" title="Barbados News">Barbados News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopnewsbarbados-world-news" title="World News">World News</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopnewsbarbados-coronavirus" title="Coronavirus">Coronavirus</a>
  </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopnewsbarbados-viral" title="Viral">Viral</a>
  </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopnewsbarbados-entertainment" title="Entertainment">Entertainment</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/loopnewsbarbados-lifestyle" title="Lifestyle">Lifestyle</a>
        </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopnewsbarbados-business" title="Business">Business</a>
  </li>

      <li class="footermap-item footermap-item--depth-1">
  <a href="/category/loopnewsbarbados-sport" title="Sport">Sport</a>
  </li>

      <li class="footermap-item footermap-item--depth-1 footermap-item--haschildren">
  <a href="/category/bb-cpl" title="CPL">CPL</a>
        </li>

  </ul>

  </nav>

            </div>
            </div>
 
  </div>

                                                                            </div>
                                </div>
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1">Loop News </h4>
                                    <div class="section-menu">
                                        <ul>
                                                                                        <li><a href="/content/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/content/terms-use">Terms of Use</a></li>
                                            <li><a href="/content/comments-policy">Comments Policy</a></li>
                                            <li><a href="/content/about-us-1">About Us</a></li>
                                            <li><a href="/contact-us">Contact Us</a></li>
                                                                                                <li><a href="/story/add">Submit an Article</a></li>
                                                                                    </ul>
                                    </div>
                                </div>                                    
                            </div>
                            <div class="one-third sm-full">
                                <div class="ft-widget">
                                    <h4 class="ft-title-1"> Newsletter</h4>
                                    <div class="ft-search">
                                        <div class="search">
                                            <div class="search-input">
                                                <input type ="hidden" name="news_domain" value=" loopnewsbarbados" class="news_domain" />
                                                <input type="email" name="email" class="news_email" value="" required placeholder="Email">
                                            </div>
                                            <div class="search-btn">
                                                <button  type="button" value="Submit" class="news_fo"><i class="fa fa-long-arrow-right" aria-hidden="true"></i></button>
                                            </div>
                                            <div class="news_loader" style="display:none; position: absolute;"></div>
                                            <span class="msg_ error_" style="color:red; position: absolute; display: none;">Please enter a valid email address</span>
                                        </div>
                                    </div>
                                </div>
                                <div class="ft-widget">
                                    <ul class="htp-3-social-list" style="float:left; margin-top:5px;">
                                          <div class="region region-header-social-icons">
      
    <div id="block-socialurls--2" class="block block-social-urls block-social-urls-block">
        
                
                    <div class="content">
                <li class="fb">
                    <a href="https://www.facebook.com/loopnewsbb" target="_blank">
                        <i class="fa fa-facebook"></i>
                    </a>									
                </li><li class="tw">
                    <a href="https://twitter.com/LoopNewsBB" target="_blank">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li><li class="in">
                        <a href="https://instagram.com/LoopNewsBarbados" target="_blank">
                            <i class="fa fa-instagram"></i>
                        </a>
                    </li>
            </div>
            </div>
 
  </div>

                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="bottom-bar">
                    <div class="container">
                        <div class="row">                                
                            <div class="one-quarter sm-full">
                                <div class="copyright">  <div class="region region-copyright-footer-block">
      
    <div id="block-copyrightfooterblock" class="block block-block-content block-block-contentfe527227-6bee-46f4-bab9-d136ebdae5fc">
        
                
                    <div class="content">
                
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright 2017 BY Trend Media | ALL RIGHTS RESERVED</p>
</div>
      
            </div>
            </div>
 
  </div>
</div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer>
        </div>
    </div>
</div>
<div id="mb-menu" class="mb-menu mfp-hide">
              <div class="region region-secondary-menu-barbados">
    <nav role="navigation" aria-labelledby="block-loopbarbados-2-menu" id="block-loopbarbados-2" class="block block-menu navigation menu--loop-barbados">
            
  <h2 class="visually-hidden" id="block-loopbarbados-2-menu">Loop Barbados</h2>
  

        <div class="content">
                <div class="menu-toggle-target menu-toggle-target-show" id="show-block-loopbarbados-2"></div>
        <div class="menu-toggle-target" id="hide-block-loopbarbados-2"></div>
        <div class="container">
            <nav class="mobile-nav">
                
<div class="home_menu">
	<a href="http://www.loopnewsbarbados.com">Home</a>
</div>
              <ul class="menu mobile-nav-list">
                    <li class="mn-item menu-item--expanded">
        <a href="/category/loopnewsbarbados-barbados-news" data-drupal-link-system-path="category/791">Barbados News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopnewsbarbados-community" data-drupal-link-system-path="category/801">Community</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopnewsbarbados-world-news" data-drupal-link-system-path="category/811">World News</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopnewsbarbados-caribbean-news" data-drupal-link-system-path="category/821">Caribbean News</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopbarbados-festivals" data-drupal-link-system-path="category/4921">Festivals</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-coronavirus" data-drupal-link-system-path="category/91223">Coronavirus</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-viral" data-drupal-link-system-path="category/831">Viral</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-entertainment" data-drupal-link-system-path="category/841">Entertainment</a>
              </li>
                <li class="mn-item menu-item--expanded">
        <a href="/category/loopnewsbarbados-lifestyle" data-drupal-link-system-path="category/861">Lifestyle</a>
                                <ul class="menu">
                    <li class="mn-item">
        <a href="/category/loopnewsbarbados-tech" data-drupal-link-system-path="category/871">Tech</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-travel" data-drupal-link-system-path="category/96151">Travel</a>
              </li>
        </ul>
  
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-business" data-drupal-link-system-path="category/891">Business</a>
              </li>
                <li class="mn-item">
        <a href="/category/loopnewsbarbados-sport" data-drupal-link-system-path="category/881">Sport</a>
              </li>
                <li class="mn-item menu-item--collapsed">
        <a href="/category/bb-cpl" data-drupal-link-system-path="category/4611">CPL</a>
              </li>
        </ul>
  


            </nav>
        </div>


    </div>
</nav>

  </div>

    </div>
                                                                                                                                                                                                        

                                                                                                                                                                                                        <!-- START Parse.ly Include: Standard -->
                                                                                                                                                                                                                                                                                                                                                                                                                <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="loopnewsbarbados.com"></span></div>
                                                                                                                                                                                                        <script>(function(s, p, d) {
                                                                                                                                                                                                                var h = d.location.protocol, i = p + "-" + s, e = d.getElementById(i), r = d.getElementById(p + "-root"), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
                                                                                                                                                                                                                if (e)
                                                                                                                                                                                                                    return;
                                                                                                                                                                                                                e = d.createElement(s);
                                                                                                                                                                                                                e.id = i;
                                                                                                                                                                                                                e.async = true;
                                                                                                                                                                                                                e.src = h + "//" + u + "/p.js";
                                                                                                                                                                                                                r.appendChild(e);
                                                                                                                                                                                                            })("script", "parsely", document);</script>
                                                                                                                                                                                                                                                                                                                                                                                                                <!-- END Parse.ly Include: Standard -->

                                                                                                                                                                                                        <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/486778","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"add_events\/add_event_styling,addtoany\/addtoany,article_category_republish\/sticky_styling,category_advertisement\/category_advertisement,classy\/base,classy\/messages,classy\/node,contactus\/contactus_styling,core\/drupal.ajax,core\/html5shiv,core\/normalize,disqus\/ga,dropdown_manager\/dropdown_manager,editors_choice\/editor_choice,event_image_gallery\/sticky_styling_event,events\/calender_styling,footermap\/footermap,freelancer_report\/loopfreelancerreports_style,image_gallery\/image_gallery,ios_ad\/ios_ad,loop\/fonts.inconsolata,loop\/global-styling,loop\/google.maps,loopadminreports\/loopnewsadmin_style,main_events\/main_top_event_styling,mobile_ad\/mobile_ad,newsletter\/newsletter_style,only_article_category_republish\/only_sticky_styling,poll\/drupal.poll-links,share_story\/share_story_styling,sponsored_content\/sponsoredcontent_style,staticpage_ads_script\/staticpage_ads_script,superfish\/superfish,superfish\/superfish_horizontal,superfish\/superfish_hoverintent,superfish\/superfish_smallscreen,superfish\/superfish_supersubs,superfish\/superfish_supposition,system\/base,vast_ad\/vast_ad,video_embed_field\/responsive-video,views\/views.module,watermark_image\/watermark_styling","theme":"loop","theme_token":null},"ajaxTrustedUrl":[],"superfish":{"superfish-loop-barbados":{"id":"superfish-loop-barbados","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Loop Barbados"},"supposition":true,"supersubs":true}}},"disqus":{"domain":"loopnews","url":"http:\/\/www.loopnewsbarbados.com\/content\/two-more-bajans-win-chevening-scholarships","title":"Two Bajans receive Chevening Scholarships","identifier":"node\/486778","disable_mobile":false,"callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"user":{"uid":0,"permissionsHash":"ae7f060673e2d28ff29fb5053252f23a5808bd3e623f54021ee45989d5850f43"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="/modules/custom/add_events/js/add_event.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/jquery-ui.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/wickedpicker.js?qfdhk1"></script>
<script src="/modules/custom/add_events/js/jquery.validate.js?qfdhk1"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAloV0kTCf_D95A3dHJpShDIpne-2mVfXU&amp;libraries=places&amp;callback=initAutocomplete"></script>
<script src="https://static.addtoany.com/menu/page.js"></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.1.10"></script>
<script src="/modules/custom/article_category_republish/js/stycky.js?qfdhk1"></script>
<script src="/modules/custom/category_advertisment/js/category_advertisements.js?qfdhk1"></script>
<script src="/modules/custom/contactus/js/contactus.js?qfdhk1"></script>
<script src="/modules/custom/dropdown_manager/js/dropdown_manager.js?qfdhk1"></script>
<script src="/modules/custom/editors_choice/js/editors_choice.js?qfdhk1"></script>
<script src="/modules/custom/event_image_gallery/js/stycky_events.js?qfdhk1"></script>
<script src="/modules/custom/events/js/data.js?qfdhk1"></script>
<script src="/modules/custom/events/js/jquery.calendario.js?qfdhk1"></script>
<script src="/modules/custom/events/js/common.js?qfdhk1"></script>
<script src="/modules/custom/image_gallery/js/image_gallery.js?qfdhk1"></script>
<script src="/modules/custom/ios_ad/js/ios_ad.js?qfdhk1"></script>
<script src="/modules/custom/main_events/js/event_main.js?qfdhk1"></script>
<script src="/modules/custom/mobile_ad/js/mobile_ad.js?qfdhk1"></script>
<script src="/modules/custom/only_article_category_republish/js/stycky.js?qfdhk1"></script>
<script src="/modules/custom/share_story/js/share_storys.js?qfdhk1"></script>
<script src="/modules/custom/share_story/js/jquery.validate.js?qfdhk1"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/modules/custom/staticpage_ads_script/js/staticpage_ads_script.js?qfdhk1"></script>
<script src="/themes/loop/vendor/waypoints/lib/jquery.waypoints.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/superfish/dist/js/superfish.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/magnific-popup/dist/jquery.magnific-popup.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/imagesloaded/imagesloaded.pkgd.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/owl-carousel/owl-carousel/owl.carousel.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/slick-carousel/slick/slick.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/Swiper/dist/js/swiper.jquery.js?v=8.1.10"></script>
<script src="/themes/loop/vendor/sticky-kit/jquery.sticky-kit.js?v=8.1.10"></script>
<script src="/themes/loop/js/main.js?v=8.1.10"></script>
<script src="/themes/loop/js/jquery.reveal.js?v=8.1.10"></script>
<script src="/themes/loop/js/script.js?v=8.1.10"></script>
<script src="/modules/custom/vast_ad/js/vast_ad.js?qfdhk1"></script>
<script src="/modules/custom/watermark_image/js/watermark_stycky.js?qfdhk1"></script>
<script src="/modules/custom/watermark_image/js/watermark.js?qfdhk1"></script>
<script src="/core/misc/progress.js?v=8.1.10"></script>
<script src="/core/misc/ajax.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/superfish.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/jquery.hoverIntent.minified.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/sfsmallscreen.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supposition.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/../../../sites/all/libraries/superfish/supersubs.js?v=8.1.10"></script>
<script src="/modules/contrib/superfish/js/superfish.js?v=2.0"></script>
<script src="/core/misc/debounce.js?v=8.1.10"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/core/misc/form.js?v=8.1.10"></script>
<script src="/modules/contrib/disqus/js/disqus.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus.settings.js?v=1.x"></script>
<script src="/modules/contrib/disqus/js/disqus_ga.js?v=1.x"></script>

                                                                                                                                                                                                        <script type="text/javascript">
                                                                                                                                                                                                            document.onreadystatechange = function() {
                                                                                                                                                                                                                if (document.readyState === "complete") {
                                                                                                                                                                                                                    setTimeout(function() {
                                                                                                                                                                                                                        document.getElementById("calltoaction").click();
                                                                                                                                                                                                                        jQuery("#calltoaction").val("done");
                                                                                                                                                                                                                    }, 5000);
                                                                                                                                                                                                                }
                                                                                                                                                                                                            }
                                                                                                                                                                                                        </script>
                                                                                                                                                                                                        <div id="ipppppp" style="display: none">33</div>
                                                                                                                                                                                                        </body>

                                                                                                                                                                                                        </html>
